[torqueusers] Submitting jobs to use multiprocessors.

Ken Nielson knielson at adaptivecomputing.com
Thu Mar 13 08:22:47 MDT 2014


Glen is right. There is a regression with procs.


On Wed, Mar 12, 2014 at 5:29 PM, <glen.beane at gmail.com> wrote:

> I think there is a regression in Torque and procs only works with Moab
> now. Try nodes=X:ppn=Y
>
>
> On Mar 12, 2014, at 6:26 PM, hitesh chugani <hiteshschugani at gmail.com>
> wrote:
>
> Hi all,
>
>
> I am trying to submit a job with to use multiprocessors(Added #PBS -l
> procs=4 in the job script) but the job is remaining queued forever. I am
> using 2 computes nodes (ncpus=8 and 2). Any idea why is it not running?
> Please help.
>
> I have installed torque using this configuration option.
> *./configure --enable-unixsockets --enable-cpuset
> --enable-geometry-requests --enable-numa-support  *
>
>
>
>
> Thanks,
> Hitesh Chugani.
> Student Linux specialist
> University of North Carolina, Charlotte
>
> _______________________________________________
>
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
>


-- 
Ken Nielson
+1 801.717.3700 office +1 801.717.3738 fax
1712 S. East Bay Blvd, Suite 300  Provo, UT  84606
www.adaptivecomputing.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20140313/4b0542e5/attachment.html 


More information about the torqueusers mailing list