[torqueusers] Stagein in TORQUE4 does not work

Taras Shapovalov taras.shapovalov at brightcomputing.com
Tue Mar 4 00:05:27 MST 2014


Hi Ken,

Sure.

[cmsupport at adel61-centos6 ~]$ qsub -W
stagein=/home/cmsupport/testfile6 at master:/home/cmsupport/testfile2
test.torque2
19.adel61-centos6.cm.cluster
[cmsupport at adel61-centos6 ~]$ qstat
Job id                    Name             User            Time Use S Queue
------------------------- ---------------- --------------- -------- - -----
19.adel61-centos6          test.torque2     cmsupport              0 R
shortq
[cmsupport at adel61-centos6 ~]$ ls testfile6
testfile6
[cmsupport at adel61-centos6 ~]$ cat test.torque2
#!/bin/bash
#PBS -l walltime=1:00:00
#PBS -l nodes=1
#PBS -l mem=500mb
#PBS -j oe

ls -la testfile*
[cmsupport at adel61-centos6 ~]$ qstat
Job id                    Name             User            Time Use S Queue
------------------------- ---------------- --------------- -------- - -----
19.adel61-centos6          test.torque2     cmsupport              0 R
shortq
[cmsupport at adel61-centos6 ~]$

Best regards,
Taras


On Mon, Mar 3, 2014 at 11:10 PM, Ken Nielson <knielson at adaptivecomputing.com
> wrote:

> Taras,
>
> Would you send the qsub line you are using so we know what syntax you are
> using?
>
> Thanks
>
>
> On Fri, Feb 28, 2014 at 12:50 AM, Taras Shapovalov <
> taras.shapovalov at brightcomputing.com> wrote:
>
>> Hi Ken,
>>
>> Sorry if I was not clear. When I mention 4.2.6, I meant exactly 4.2.6.1.
>> Have you been able to reproduce the issue with 4.2.6.1?
>>
>> Best regards,
>> Taras
>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20140304/54235399/attachment-0001.html 


More information about the torqueusers mailing list