[torqueusers] Dependency Problems - moab-hpc-basic-suite

Jonathan Barber jonathan.barber at gmail.com
Wed Feb 19 08:03:41 MST 2014


On 18 February 2014 21:15, Kamran Khan <kamran at pssclabs.com> wrote:

> Hi John,
>
> Thank you for your assistance!
>
> Okay, I have installed the module from cpan now.
>

Installing the module from CPAN won't help because the RPM system doesn't
know that the software is installed.

perl(Email::Date::Format) is provided by
the perl-Email-Date-1.103-6.el6.noarch.rpm package from the EPEL
repository. Do you have the EPEL repo enabled ("yum repolist -v epel") and
does the package appear when you search for it ("yum list perl-Email-Date")

Cheers
-- 
Jonathan Barber <jonathan.barber at gmail.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20140219/b24f5a35/attachment.html 


More information about the torqueusers mailing list