[torqueusers] Queue Problem

Jurgens de Bruin debruinjj at gmail.com
Thu Sep 12 07:26:33 MDT 2013


 Hi,

I can ssh to all nodes with no password from any node. What I find strange
is that if I use queue batch and run the job on the bigmem node all is fine
and I dont get this problem, its only with this specific queue.


On 12 September 2013 15:16, Muhammad Panji <sumodirjo at gmail.com> wrote:

>
>
>
> On Thu, Sep 12, 2013 at 8:13 PM, Laurent Facq <
> laurent.facq at math.u-bordeaux1.fr> wrote:
>
>> Le 12/09/2013 12:38, Jurgens de Bruin a écrit :
>> > Hi
>> >
>> > This is driving my crazy...
>> >
>> [...]
>> > create queue himem
>> > set queue himem queue_type = Execution
>> > set queue himem resources_default.neednodes = bigmem
>> [...]
>> > So queue clc and batch work perfectly, himem produces the following
>> error:
>> >
>> > *** error from copy
>> > Host key verification failed.
>> > lost connection
>> [...]
>> >
>> >
>> > Any idea/ suggestion would be appreciated
>>
>>  your bigmem nodes seems not trust each other, or you have bad entries
>> in some
>>  known_hosts files.
>>
>>  => try to ssh by hand from each bigmem node to all other bigmem nodes
>> to see what's going on.
>>
> Hi,
> You can also try adding
>
> StrictHostKeyChecking no
>
> on ~/.ssh/config
>
> It will not check hostkey, of course having this option will be more secure. Thank you.
> Regards,
>
>
>
>
>
>
>
>
> --
> Muhammad Panji
> http://www.panji.web.id
> http://www.kurungsiku.com
>



-- 
Regards/Groete/Mit freundlichen Grüßen/recuerdos/meilleures salutations/
distinti saluti/siong/duì yú/привет

Jurgens de Bruin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130912/c55d4ae5/attachment.html 


More information about the torqueusers mailing list