[torqueusers] torque and PAM

Ian Miller ianm at uchicago.edu
Fri Sep 6 08:41:56 MDT 2013


I just recompiled and reinstalled and it works now..
Thx
-i

Research Systems Administrator
Ecology & Evolution
Organismal Biology and Anatomy
University of Chicago
773-702-5135

From: torqueusers-bounces at supercluster.org [mailto:torqueusers-bounces at supercluster.org] On Behalf Of David Beer
Sent: Thursday, September 05, 2013 4:56 PM
To: Torque Users Mailing List
Subject: Re: [torqueusers] torque and PAM

pam doesn't guarantee that things are set up for you to ssh to the node, rather it guarantees that others don't ssh to the node while the job is running there. What error do you get when attempting to ssh?
David

On Thu, Sep 5, 2013 at 3:21 PM, Ian Miller <ianm at uchicago.edu<mailto:ianm at uchicago.edu>> wrote:
Hi all,
Running torque version 4.1.4 on clients and 4.1.5.1 for the server.  (Still working on the client migrations)
I just tried to enable the pam security feature and per the docs it states that once a user has a running session on one of the nodes with the pam modules enabled they can login to the node directly.  I can submit jobs fine but am unable to login to the node directly while the job is running.  Is there a fix for this?

-i

Research Systems Administrator
Ecology & Evolution
Organismal Biology and Anatomy
University of Chicago
773-702-5135<tel:773-702-5135>


_______________________________________________
torqueusers mailing list
torqueusers at supercluster.org<mailto:torqueusers at supercluster.org>
http://www.supercluster.org/mailman/listinfo/torqueusers



--
David Beer | Senior Software Engineer
Adaptive Computing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130906/ba5d5952/attachment.html 


More information about the torqueusers mailing list