[torqueusers] ComputeNodes' /var/log/messages flooded with "unknown command 5"

David Beer dbeer at adaptivecomputing.com
Thu Sep 5 15:53:13 MDT 2013


Can you be sure you're pasting the exact message from the syslog? I'm just
suspicious because that says "rpm_request" when it should say "rm_request."
Assuming the rest of it is correct command 5 would mean someone is sending
a command '5' via the momctl command which isn't a recognized command.


On Thu, Sep 5, 2013 at 3:22 PM, Kamran Khan <kamran at pssclabs.com> wrote:

> Hi All,
>
> I have a HeadNode and (11) ComputeNodes, all configured with Torque.
>
> On the ComputeNodes, the /var/log/messages files are being flooded every
> 10 seconds with the following message:
>
> n001 pbs_mom: LOG_ERROR: :rpm_request, unknown command 5
>
>
> So far as I can tell, I am having no problems running any jobs through
> Torque, but this cluster is for a customer who may see the logs and start
> freaking out.  Is this a common error?  Is there anyway to get rid of these
> messages?
>
> Any help would be appreciated.
>
> Thanks.
> --
> Kamran Khan
> PSSC Labs
> HPC Software Technical Engineer
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



-- 
David Beer | Senior Software Engineer
Adaptive Computing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130905/08a2baec/attachment-0001.html 


More information about the torqueusers mailing list