[torqueusers] Problem building rpms torque-2.5.13

Carles Acosta (PIC) cacosta at pic.es
Tue Oct 29 14:03:45 MDT 2013


Hi Michael,

Thank you very much!

Regards,

Carles 

El Oct 29, 2013, a les 5:54 PM, Michael Jennings <mej at lbl.gov> va escriure:
> On Tuesday, 29 October 2013, at 15:40:04 (+0100),
> Carles Acosta wrote:
> 
>> I am trying to build the rpms for the new torque 2.5.13 release.
>> After applying the patch fix_mom_priv_2.5.patch, I use the following
>> options:
>> 
>> # rpmbuild -ta --with munge --with scp --define 'torque_home
>> /var/spool/pbs' --define 'torque_server XXXXXXX' --define 'acflags
>> --enable-maxdefault --with-readline --with-tcp-retry-limit=2
>> --disable-spool' torque-2.5.13.tar.gz
>> 
>> The process fails with the error:
> 
> This is a known issue which has already been fixed in Git.  Here's the
> mailing list thread from September:
> 
> http://www.supercluster.org/pipermail/torquedev/2013-September/004587.html
> 
> Here's the pull request (with patch):
> 
> https://github.com/adaptivecomputing/torque/pull/183
> 
> Michael
> 
> -- 
> Michael Jennings <mej at lbl.gov>
> Senior HPC Systems Engineer
> High-Performance Computing Services
> Lawrence Berkeley National Laboratory
> Bldg 50B-3209E        W: 510-495-2687
> MS 050B-3209          F: 510-486-8615
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers


More information about the torqueusers mailing list