[torqueusers] MPI job not able to run after upgraded to 4.1.5.1

Matt Ismail matthew.ismail at warwick.ac.uk
Wed Oct 16 02:53:56 MDT 2013


On Tue, Oct 15, 2013 at 03:04:34PM -0700, Steven Lo wrote:
> We just upgraded our Torque server to 4.1.5.1 and we are having
> trouble of running a simple MPI program 

Hi Steven,

The TM interface in Torque 4 is not entirely backward compatible
with previous versions (I think that's a bug). If your Open MPI was
configured --with-tm in a pre-Torque 4 environment, then this could
be the problem you're running into. Does the issue go away if you
rebuild Open MPI against your new Torque 4 installation? 

Best regards,
Matt


More information about the torqueusers mailing list