[torqueusers] upgrade from 4.1.x to 4.2.x

Steven Lo slo at cacr.caltech.edu
Wed Nov 27 13:28:47 MST 2013


Hi,

We just upgraded our Torque to 4.1.5.1 not too long ago and we need to 
do another upgrade
due to the vulnerability cv3-2013-4495

http://webcache.googleusercontent.com/search?q=cache:jExSd2QWrbgJ:web.nvd.nist.gov/view/vuln/detail%3FvulnId%3DCVE-2013-4495+&cd=1&hl=en&ct=clnk&gl=us

What's major different between 4.1 and 4.2?  Is there any benefit of 
going from 4.1 to 4.2?

Do we know the vulnerability exist in 4.1.5.1 and is fixed in 4.1.7?

Thanks.

Steven.



More information about the torqueusers mailing list