[torqueusers] Priv Port errors after upgrade to 4.1.5

Joerg Blank j.blank at fz-juelich.de
Tue Mar 5 09:30:23 MST 2013


> Make sure you replace all of your trqauthd daemons and restart them.
> There is a major change in trqauthd in 4.1.5 and 4.2.1.

This is automatically done during install (deb-scripts), but i checked
all the version and restarted the daemon: still happens.

As a side note:
I did not yet update my pbs_mom daemons, I guess this explains all my
problems?

BTW: I managed to push all my changes to github
https://github.com/ebolad/torque/tree/4.1.5

Regards,
Jörg Blank




More information about the torqueusers mailing list