[torqueusers] hwloc error torque 4.1.3

Craig West cwest at vpac.org
Sun Jan 6 22:55:20 MST 2013


Michael,

> I just encountered the same problem (CentOS-5.8) for torque-4.1.4:

We have seen the same issue for Centos 6.3, and had previously followed 
the instructions given in the output - which did work.

"If you have done these and still get this  error, try running 
./autogen.sh and then configuring again."

> Tracing "bash -x ./configure", I found that the script needs to be
> told to actually *use* pkg-config, otherwise on gets numerous
> occasions of "pkg_failed=untried". Thus:
>
> PKG_CONFIG=pkg-config ./configure …

I tested your method above and it was able to run the configure 
(followed by a make) without the need for the autogen.

This seems strange, and something that was not happening with torque 
4.1.3. Has anyone raised a bug about this? Does Adaptive have an 
internal bug?

Thanks,
Craig.


More information about the torqueusers mailing list