[torqueusers] 4.1.5.1 memory leak

David Beer dbeer at adaptivecomputing.com
Thu Dec 5 18:52:49 MST 2013


Steven,

What OS and version of the pthread library (libc) do you have? We know of a
rather large memory leak related to different versions these libraries.


On Thu, Dec 5, 2013 at 12:01 PM, Steven Lo <slo at cacr.caltech.edu> wrote:

>
> Hi,
>
> We've discovered that pbs_mom on most nodes are using over 3GB of memory.
> Is there a known memory leak issue for version 4.1.5.1?  If so, is there
> a patch for
> it or we have to upgrade to other version like 4.1.7 or 4.2.6.1?
>
> Thanks in advance for your suggestion.
>
> Steven.
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



-- 
David Beer | Senior Software Engineer
Adaptive Computing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20131205/e01326b7/attachment-0001.html 


More information about the torqueusers mailing list