[torqueusers] 4.1.5.1 memory leak

Steven Lo slo at cacr.caltech.edu
Thu Dec 5 12:01:31 MST 2013


Hi,

We've discovered that pbs_mom on most nodes are using over 3GB of memory.
Is there a known memory leak issue for version 4.1.5.1?  If so, is there 
a patch for
it or we have to upgrade to other version like 4.1.7 or 4.2.6.1?

Thanks in advance for your suggestion.

Steven.



More information about the torqueusers mailing list