[torqueusers] Error: pbs_iff: cannot read reply from pbs_server

David Beer dbeer at adaptivecomputing.com
Mon Dec 2 14:36:32 MST 2013


That sounds a lot like the client is running a different version of TORQUE.
Only versions prior to 4 have the pbs_iff executable.


On Mon, Dec 2, 2013 at 2:03 AM, alankrutha reddy <
alankruthareddy46 at gmail.com> wrote:

> Hi,
>
>   I have installed *Torque-4.2.6* version. My machine has RHEL 6
> Operating System. I have installed through user1 login as it has root
> permission. It is working properly whenever I execute 'pbsnodes -a'
> command. If I'm login through user2 onto the same machine, whenever I
> execute 'pbsnodes -a' then it is throwing following error.
>
>
>
>
>
> *pbs_iff: cannot read reply from pbs_serverNo Permission.pbsnodes: cannot
> connect to server 'node1', error=15007 (Unauthorized Request )*
>
> There no such executable as pbs_iff. What could be the problem.? can any
> one help me.?
>
> --
> alan
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
>


-- 
David Beer | Senior Software Engineer
Adaptive Computing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20131202/769eb271/attachment.html 


More information about the torqueusers mailing list