[torqueusers] pbs_sched ver 4.2.3.1 : "Problem with creating server data strucutre"

Gus Correa gus at ldeo.columbia.edu
Fri Aug 23 11:35:16 MDT 2013


Hi Sam, all

For what it is worth, I couldn't get Torque 4.X.Y.Z to work
with pbs_sched.
It does work with Maui, though.
Please, see this thread:
http://www.supercluster.org/pipermail/torqueusers/2013-July/015919.html

I hope it helps,
Gus Correa

On 08/23/2013 01:13 PM, Sam West wrote:
> Matt Harvey<m.j.harvey<at>  acellera.com>  writes:
>
>>
>> Hi,
>> I've just updated a torque installation from 2.5.9 to 4.2.3.1 (release 13
> Jul 13).  To update, all daemons were replaced by the new versions and
> restarted. I also started the new trqauthd.
>>
>> no changes were made to the qmgr config, which was previously working and
> in left in an active (scheduling) state.
>>
>> After the update scheduling did not appear to be working. The pbs_sched's
> sched_out file contains the following two lines repeated:
>>
>>
>>
>> pbs_statserver failed: 15033
>> Problem with creating server data strucutre
>>
>>
>> According to the admin manual this error is:
>>
>> PBSE_NOCONNECTS	15033	No free connections
>>
>>
>>  From inspecting /proc/pid/fd  is is clear the pbs_sched has made a
> connection to the pbs_server.
>>
>> Is the pbs_sched in the new release broken, or does the error suggest I
> have some misconfiguration?
>>
>> Thanks,
>>
>> Matt
>>
>>
>>
>>
>> _______________________________________________
>> torqueusers mailing list
>> torqueusers<at>  supercluster.org
>> http://www.supercluster.org/mailman/listinfo/torqueusers
>>
>
> According to the source code, this is PBSE_PROTOCOL, not PBSE_NOCONNECTS...
>
> - s.west
>
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list