[torqueusers] torque 4.2.X problems on RHEL 6.4

Leandro leotavaneiro at gmail.com
Wed Aug 21 10:16:08 MDT 2013


Well, I have the same issue and I'm using torque 4.2.4.1 and the
epilogue.parallel fails every time.

I use a very shot script, just do remove the files from a scratch file
system when the job finish and it won't run.

I made the same modifications and tried to echo the standard output and
error to a file or to syslog and nothing happens.

Anyway, I will downgrade the torque version to see if anything changes.

----
Leandro Tavares Carneiro
Analista de Suporte Linux/Unix


On Wed, Jul 31, 2013 at 3:36 PM, Liam Forbes <lforbes at arsc.edu> wrote:

> On Jul 31, 2013, at 10:29 AM, Rick McKay <rmckay at adaptivecomputing.com>
> wrote:
> > Liam,
> >
> > This is a bug fixed in 4.2.4. You'll find a brief description in the git
> log.
> >
> > Rick
>
> Rick,
>
> Thanks!  Now to convince Penguin to get 4.2.4 into their ClusterWare
> repositories.  :-)
>
> Regards,
> -liam
>
> -There are uncountably more irrational fears than rational ones. -P. Dolan
> Liam Forbes       HPC Systems Analyst,            Group Leader,      CISSP
> ARSC, U of AK, Fairbanks   lforbes at arsc.edu 907-450-8618 fax: 907-450-8605
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130821/4756f0da/attachment.html 


More information about the torqueusers mailing list