[torqueusers] trqauthd issue after 4.2.3.1 -> 4.2.4.1 upgrade

Dave Ulrick d-ulrick at comcast.net
Tue Aug 20 17:08:42 MDT 2013


This morning I attempted an upgrade from 4.2.3.1 to 4.2.4.1 on an RHEL 
6.2-based HPC. I had to roll back to 4.2.3.1 because of an issue with 
trqauthd crashing shortly after starting. Unfortunately, abrtd "helped" me 
by deleting the core dumps so I don't have a lot of troubleshooting 
information. I installed 4.2.4.1 from packages I created with 'make 
packages'.

Is there a known issue with 4.2.4.1's trqauthd? Also, might I have messed 
things up by running 'make packages' as non-root?

Thanks,
Dave
-- 
Dave Ulrick
Email: d-ulrick at comcast.net


More information about the torqueusers mailing list