[torqueusers] Torque 4.2.4.1 pam_pbssimpleauth

Ken Nielson knielson at adaptivecomputing.com
Tue Aug 20 13:56:12 MDT 2013


Gus,

There has been a 4.2.4.2 branch created in Github with the fix for this. We
will have an official release for 4.2.4.2 soon.

Regards


On Tue, Aug 20, 2013 at 10:50 AM, Gus Correa <gus at ldeo.columbia.edu> wrote:

> Dear Torque users/developers
>
> The line of code shown below, was causing the Torque
> pam_pbssimpleauth fail in release 4.2.3.1,
> as discussed in this July/2013 thread:
>
> http://www.supercluster.org/pipermail/torqueusers/2013-July/015923.html
>
> However, it seems to be back on Torque 4.2.4.1:
>
> torque-4.2.4.1/src/pam/pam_pbssimpleauth.c:162:
>        amt = read_ac_socket(fp, &xjob.ji_qs, sizeof(xjob.ji_qs));
>
>
> Thank you,
> Gus Correa
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



-- 
Ken Nielson
+1 801.717.3700 office +1 801.717.3738 fax
1712 S. East Bay Blvd, Suite 300  Provo, UT  84606
www.adaptivecomputing.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130820/33c9b0d5/attachment.html 


More information about the torqueusers mailing list