[torqueusers] node names are defined but pbs_server doesn'trecognize

Mahmood Naderan nt_mahmood at yahoo.com
Thu Apr 25 00:56:09 MDT 2013


>First analyse is easy: Wrong path. You are using /var/spool/pbs instead of /var/spool/torque
That is the installation path and is correct. 

[mahmood at tiger ~]$ ls /var/spool/pbs/
aux         job_logs  mom_priv         sched_logs  server_logs  server_name.new  spool
checkpoint  mom_logs  pbs_environment  sched_priv  server_name  server_priv      undelivered


As I said, we didn't have this problem before reboot.

 
Regards,
Mahmood



________________________________
 From: "Pestiaux, Florent" <Florent.Pestiaux at bioclinica.com>
To: Mahmood Naderan <nt_mahmood at yahoo.com>; Torque Users Mailing List <torqueusers at supercluster.org> 
Cc: torque cluster <torqueusers at supercluster.org> 
Sent: Thursday, April 25, 2013 11:22 AM
Subject: Re: [torqueusers] node names are defined but pbs_server	doesn'trecognize
 


First analyse is easy: Wrong path. You are using /var/spool/pbs instead of /var/spool/torque


--- 
Florent

Le 25 avr. 2013 à 07:55, "Mahmood Naderan" <nt_mahmood at yahoo.com> a écrit :


We have stuck at this point. So any idea is appreciated for solving this problem.
>
> 
>Regards,
>Mahmood
>
>
>
>
>________________________________
> From: Mahmood Naderan <nt_mahmood at yahoo.com>
>To: torque cluster <torqueusers at supercluster.org> 
>Sent: Wednesday, April 24, 2013 8:34 PM
>Subject: [torqueusers] node names are defined but pbs_server doesn't recognize
>
>
>
>Hi
>After a reboot (power cutoff), it seems that the pbs_server has problem to run correctly.
>
>[root at tiger mahmood]# pbsnodes -l all
>pbsnodes: Server has no node list MSG=node list is empty - check 'server_priv/nodes' file
>
>[root at tiger mahmood]# pbs_server
>PBS_Server: LOG_ERROR::process_host_name_part, no valid IP addresses found for 'tiger' - check name service
>pbs_server: network: Address already in use
>PBS_Server: LOG_ERROR::PBS_Server, init_network failed dis
>
>
>
>However everything seems to be correct in the config files
>[root at tiger mahmood]# cat /var/spool/pbs/server_priv/nodes
>## This is the TORQUE server "nodes" file.
>##
>## To add a node, enter its hostname, optional processor count (np=),
>## and optional feature names.
>##
>## Example:
>##    host01 np=8 featureA featureB
>##    host02 np=8 featureA featureB
>##
>## for more information, please visit:
>##
>## http://www.clusterresources.com/torquedocs/nodeconfig.shtml
>tiger np=31
>
>[root at tiger mahmood]# cat /etc/hosts
>127.0.0.1               localhost.localdomain localhost
>#::1            localhost6.localdomain6 localhost6
>192.168.1.5    tiger
>194.225.69.104 tiger
>
> 
>Any feedback is welcomed.
>
>
>Regards,
>Mahmood
>
>_______________________________________________
>torqueusers mailing list
>torqueusers at supercluster.org
>http://www.supercluster.org/mailman/listinfo/torqueusers
>
>
>
_______________________________________________
>torqueusers mailing list
>torqueusers at supercluster.org
>http://www.supercluster.org/mailman/listinfo/torqueusers
>
 
-- 
Confidentiality Notice: This e-mail transmission may contain confidential or legally privileged information that is intended only for the individual or entity named in the e-mail address. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or reliance upon the contents of this e-mail is strictly prohibited. If you have received this e-mail transmission in error, please reply to the sender and then delete the message from your computer. Thank you.
--
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20130424/1a8096d8/attachment.html 


More information about the torqueusers mailing list