[torqueusers] Scheduling GPUs before 2.5.4

Damian Montaldo damianmontaldo at gmail.com
Tue Sep 18 07:09:59 MDT 2012


Can anyone confirm after which version of torque is supported  the
schedule of gpus?

In the doc, section 3.7 it said after 2.5.4
http://www.clusterresources.com/torquedocs21/3.7schedulinggpus.shtml

Is that correct?

I'm using debian and the laster version available is 2.4.16
http://packages.debian.org/search?keywords=torque-server&searchon=names&suite=all&section=all

Thanks again.

On Tue, Sep 4, 2012 at 3:17 PM, Damian Montaldo
<damianmontaldo at gmail.com> wrote:
> On Tue, Sep 4, 2012 at 2:44 PM, Gus Correa <gus at ldeo.columbia.edu> wrote:
>> Have you tried:
>> qstat --version
>> or
>> qsub --version
>> ?
>
> Hi Gus, thanks for your reply.
>
> $ qsub --version
> version: 2.4.8
>
> It seems that the debian package version it's the same as torque.
> I thought that it was wrong because it was too old.
>
> Thanks again.


More information about the torqueusers mailing list