[torqueusers] no output on pbs jobs

David Beer dbeer at adaptivecomputing.com
Mon Oct 29 09:59:25 MDT 2012


Yotam,

If you have some kind of shared filesystem you may wish to look into the
mom config parameter $spool_as_final_name. This has the mom write its
output file directly to the location of the output file instead of
spooling. This is documented in Appendix C.

As far as finding the output for jobs that have already run - you may want
to check the spool directories on the mother superior for the job (first
node in the exec host list) and on the node that runs pbs_server.

Cheers,

David

On Mon, Oct 29, 2012 at 7:54 AM, Yotam Avital <yotama9 at gmail.com> wrote:

> Hi All.
>
> I'm trying to run my simulations on a pbs cluster. I can submit the job
> but there is no output to the hard drive. My jobs are long (several weeks)
> and I need to know if the progression is good or there might be a bug
> somewhere. Also, the code should produce some files that are used for me to
> relaunch the run in an advanced state. Searching the user manual didn't
> produce any valuable information apart from that it's how pbs is
> configured.
>
> How can I get pbs to print output?
>
> Thanks.
>
> --
> My other email account has a "professional" signature.
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
>


-- 
David Beer | Senior Software Engineer
Adaptive Computing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20121029/aaebff58/attachment-0001.html 


More information about the torqueusers mailing list