[torqueusers] Getting Torque 2.x/Maui 3.x to work on CentOS 6?

Gus Correa gus at ldeo.columbia.edu
Mon Nov 26 09:54:26 MST 2012


On 11/26/2012 10:20 AM, Ole Holm Nielsen wrote:
> Ole Holm Nielsen wrote:
>> We're upgrading our cluster to CentOS 6.3 and would like to run recent
>> versions of Torque 2.x and Maui 3.x.  Unfortunately, it seems that with
>> Torque version 2.5.12 and Maui (version 3.3.1 as well as 3.2.6p21
>> tested), Maui often wants to run jobs on nodes that are already full
>> with running jobs.  It seems that we have the same problem as described
>> in this July 2012 posting (with no solution posted):
>> http://www.supercluster.org/pipermail/torqueusers/2012-July/014848.html
>>
>> QUESTION:
>> ---------
>> Can anyone recommend versions of Torque 2.x and Maui 3.x which have been
>> demonstrated to work correctly on CentOS 6.x?
>>
>> Our older cluster installation runs Torque 2.3.7 and Maui 3.2.6p21 on
>> CentOS 5.3 and works like a charm.  Perhaps we should go back to Torque
>> 2.3 on CentOS 6 as well?
>
> For the record: We have downgraded our CentOS 6.3 cluster to Torque
> 2.3.7 and Maui 3.2.6p21. This setup seems to work very well, we have
> found no glitches after several days of production.
>
> We CANNOT recommend using Torque 2.5 with Maui!
>
Hi Ole

We've been using Torque 2.4.11 with Maui 3.2.6p21 on
two single-rack production clusters without any issues
(at least for the simple configuration that we use).

I hope this helps,
Gus Correa


More information about the torqueusers mailing list