[torqueusers] Getting Torque 2.x/Maui 3.x to work on CentOS 6?

André Gemünd andre.gemuend at scai.fraunhofer.de
Wed Nov 21 01:25:50 MST 2012


Yes, of course I meant 2.5.12. No need to check. :)

----- Ursprüngliche Mail -----
> André Gemünd wrote:
> > we are also running a cluster with Torque 2.6.12 and Maui 3.3.1 on
> > SL 6.3 and have never experienced these errors. Neither did maui
> > crash for us yet. I will try to put one of the nodes in a bad
> > state to see what happens.
> 
> Interesting. It may be that certain actions such as adding nodes to
> Torque may trigger bugs?  Our Maui server doesn't crash, it only gets
> incorrect data from the Torque pbs_server.
> 
> I do wonder which version of Torque you're really running?  Torque
> 2.6
> isn't available from
> http://www.adaptivecomputing.com/resources/downloads/torque/.  Check
> you
> version by qstat --version
> 
> --
> Ole Holm Nielsen
> Department of Physics, Technical University of Denmark
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
> 

-- 
André Gemünd
Fraunhofer-Institute for Algorithms and Scientific Computing
andre.gemuend at scai.fraunhofer.de
Tel: +49 2241 14-2193
/C=DE/O=Fraunhofer/OU=SCAI/OU=People/CN=Andre Gemuend


More information about the torqueusers mailing list