[torqueusers] Getting Torque 2.x/Maui 3.x to work on CentOS 6?

André Gemünd andre.gemuend at scai.fraunhofer.de
Wed Nov 21 00:38:05 MST 2012


Hi Ole,

we are also running a cluster with Torque 2.6.12 and Maui 3.3.1 on SL 6.3 and have never experienced these errors. Neither did maui crash for us yet. I will try to put one of the nodes in a bad state to see what happens.

Greetings

----- Ursprüngliche Mail -----
> Hi Paul,
> 
> Thanks very much for your detailed observations!  I've also heard
> from a
> colleague who uses Torque 2.3.6 and Maui 3.2.6p21 successfully. Some
> of
> his compute nodes run CentOS 6.3.  So I think we may need to
> downgrade
> to the older versions of Torque and Maui which seem to work reliably.
> Or
> perhaps start using SLURM in stead...


-- 
André Gemünd
Fraunhofer-Institute for Algorithms and Scientific Computing
andre.gemuend at scai.fraunhofer.de
Tel: +49 2241 14-2193
/C=DE/O=Fraunhofer/OU=SCAI/OU=People/CN=Andre Gemuend


More information about the torqueusers mailing list