[torqueusers] Segmentation fault when using OpenMPI -pernode option

Damian Montaldo damianmontaldo at gmail.com
Mon Jun 4 09:23:27 MDT 2012


On Mon, Jun 4, 2012 at 12:10 PM, Ken Nielson
<knielson at adaptivecomputing.com> wrote:
> What version of TORQUE?

I'm using the stable version in Debian Squeeze
http://packages.debian.org/squeeze/torque-server

It says 2.4.8

Thanks.

> On Thu, May 31, 2012 at 6:30 PM, Damian Montaldo <damianmontaldo at gmail.com>
> wrote:
>> It a Debian Linux (squeeze up to date) with this Torque version
>> $ dpkg -l | grep torque
>> ii  libtorque2             2.4.8+dfsg-9squeeze1   shared library for
>> Torque client and server
>> ii  torque-client         2.4.8+dfsg-9squeeze1   command line
>> interface to Torque server
>> ii  torque-common    2.4.8+dfsg-9squeeze1   Torque Queueing System shared
>> files
>> ii  torque-mom         2.4.8+dfsg-9squeeze1   job execution engine for
>> Torque batch system
>> ii  torque-scheduler   2.4.8+dfsg-9squeeze1   scheduler part of Torque
>> ii  torque-server        2.4.8+dfsg-9squeeze1   PBS-derived batch
>> processing server
>>
>> If you need more specific info (perhaps a qmgr print server?) just
>> tell, and of course, any help would be very appreciated!


More information about the torqueusers mailing list