[torqueusers] rpmbuild TORQUE 3.0.5 with GUI problem on x86_64 [SOLVED]

Shantanu Gadgil shantanugadgil at yahoo.com
Mon Jun 4 04:40:01 MDT 2012


--- On Fri, 6/1/12, Michael Jennings <mej at lbl.gov> wrote:

> From: Michael Jennings <mej at lbl.gov>

> > Yes, I use "./configure --prefix=/usr --enable-gui
> --with-tcl --with-tk"
> > 
> > ('/usr' is just my preference, that's all)
> 
> Can you send the output of the "rpmbuild" that fails? 
> Or pastebin it
> somewhere and send the URL?

Hi,

Sorry for the confusion; I tried the process step-by-step on a clean setup of CentOS 6.2 x86_64 and faced no issues for the GHUI packages...weird!!!

The default install didn't have the necessary devel packages, but that's all... no problems after that.
I am extremely confused how come the previous machine reported the problem and the problem went away after the 32bit package installation.

Anyway, all in all, on a clean setup, the rpmbuild "just works", no problems!

Again, sorry about any confusion created. Something must be borked in my other machine's OS installation! :)

Regards,
Shantanu

> 
> Thanks,
> Michael
> 
> -- 
> Michael Jennings <mej at lbl.gov>
> Senior HPC Systems Engineer
> High-Performance Computing Services
> Lawrence Berkeley National Laboratory
> Bldg 50B-3209E        W: 510-495-2687
> MS 050B-3209          F:
> 510-486-8615
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
> 


More information about the torqueusers mailing list