[torqueusers] submitting a job (interactively) issue

Jason bacon jwbacon at tds.net
Sat Feb 11 14:32:21 MST 2012


I've (apparently) had the same issue, but have not found a solution yet.

Can you provide the following:

1.    Operating system and version
2.    Torque version
3.    Relevant entries from server_logs on the submit node and mom_logs 
on the allocated compute node
4.    Anything unusual in the system log

When I ran into this issue, I found some errors in the logs regarding 
failed socket connections.  I think it might be a permissions issue, but 
have not had time to investigate yet.

     -J

On 2/9/12 3:33 PM, Hakeem Almabrazi wrote:
>
> Hi,
>
> I have tried to submit a job using the option --I and I got the message
>
> Qsub: waiting for job # to start
>
> Qsub: job # ready
>
> And that is it.
>
> If I qstat I got a message saying the job # is still "R" running ...
>
> It looks like I have lack of understanding on how to use this option 
> but here is my submit job request:
>
> >qsub --l nodes=1 --N jobName --I --v "some parameters" shellScript
>
> If I run the above request without  the --I option, it runs fine 
> without any issue.
>
> Someone might ask the question, why I am running it "interactively"?
>
> Well, I want to force the program which issued the request to wait for 
> the result and do something with it after that.
>
> Thank you for your help.
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120211/8b9b4ba9/attachment-0001.html 


More information about the torqueusers mailing list