[torqueusers] cluster network configuration

Christina Salls christina.salls at noaa.gov
Fri Feb 10 06:57:02 MST 2012


Hi all,

      I am experiencing a problem with my torque server and client
connection.  My server has an ethernet interface on the public network that
is the named server in my torque config.  There is a second network
interface that is a private network to the cluster on a 10.0.10 network,
with a hostname of admin.  The compute nodes are only connected to the
private network, however the named server in both the head node and the
compute nodes is the public interface hostname.  A pbsnodes command shows
all nodes as down.  The log file on the server shows this error:

02/09/2012 18:10:56;0001;PBS_Server;Svr;PBS_Server;LOG_ERROR::is_request,
bad attempt to connect from 192.94.173.9:1022 (address not trusted - check
entry in server_priv/nodes)

That address is the public address of the server.

I am wondering if I should name the server admin?  The only compute nodes
that the server will need to access are on the private network.  What is
the standard way of setting up a single cluster environment?

I am able to ping the compute nodes from the head node and ssh with no
authentication.  From the compute nodes I am able to ping the head node as
well, using the public or private network hostname, and I am able to ssh
either to the "wings" interface or the "admin" interface without
authentication.  It seems like the communication lines are open.  Any
suggestions would be welcome.

Thanks in advance,

       Christina



-- 
Christina A. Salls
GLERL Computer Group
help.glerl at noaa.gov
Help Desk x2127
Christina.Salls at noaa.gov
Voice Mail 734-741-2446
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120210/56eeeeb6/attachment.html 


More information about the torqueusers mailing list