[torqueusers] submitting a job (interactively) issue

Hakeem Almabrazi halmabrazi at idtdna.com
Thu Feb 9 14:33:02 MST 2012


Hi,

I have tried to submit a job using the option -I and I got the message

Qsub: waiting for job # to start
Qsub: job # ready

And that is it.

If I qstat I got a message saying the job # is still "R" running ...

It looks like I have lack of understanding on how to use this option but here is my submit job request:

>qsub -l nodes=1 -N jobName -I -v "some parameters" shellScript


If I run the above request without  the -I option, it runs fine without any issue.

Someone might ask the question, why I am running it "interactively"?

Well, I want to force the program which issued the request to wait for the result and do something with it after that.

Thank you for your help.










-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120209/4a70693f/attachment.html 


More information about the torqueusers mailing list