[torqueusers] hwloc error torque 4.1.3

Michael Jennings mej at lbl.gov
Mon Dec 10 14:36:14 MST 2012


On Monday, 10 December 2012, at 19:37:18 (+0000),
Andrus, Brian Contractor wrote:

> Same thing in config.log:
> -------------------
> configure:22377: checking for HWLOC
> configure:22476: error: cpuset support requires the hwloc package

It's a pretty straight-forward test; either pkgconfig finds hwloc >=
1.1, or it doesn't.

For me, installing hwloc-devel.x86_64 worked just fine.  I, too, am
using a rebuild of RHEL 6.3 (Scientific Linux).

What does this command tell you?

pkg-config --atleast-version 1.1 hwloc && echo "Yep." || echo "Nope."


Michael

-- 
Michael Jennings <mej at lbl.gov>
Senior HPC Systems Engineer
High-Performance Computing Services
Lawrence Berkeley National Laboratory
Bldg 50B-3209E        W: 510-495-2687
MS 050B-3209          F: 510-486-8615


More information about the torqueusers mailing list