[torqueusers] gui program does not work in interactive mode

Mahmood Naderan nt_mahmood at yahoo.com
Sat Aug 18 14:20:37 MDT 2012


>qsub -X -I -q long

Thanks. It is now working


Regards,
Mahmood



________________________________
 From: Shenglong Wang <shenglong.wang at nyu.edu>
To: Torque Users Mailing List <torqueusers at supercluster.org>; Mahmood Naderan <nt_mahmood at yahoo.com> 
Sent: Saturday, August 18, 2012 9:29 PM
Subject: Re: [torqueusers] gui program does not work in interactive mode
 

Try 
qsub -X -I -q long

On Aug 18, 2012 12:14 PM, "Mahmood Naderan" <nt_mahmood at yahoo.com> wrote:

Dear all,
>It seems that running a graphical program (which uses X) is not possible in the interactive mode.
>1) on the server, i run "ssh -X ws01" and then run the program. Everything is fine and I see the main gui of the program
>2) on the server I run "qsub -I -q long", then I enter ws01. This time when I run the program, it says can not open the display.
>
>Any thought on this?
> 
>
>Regards,
>Mahmood
>
>_______________________________________________
>torqueusers mailing list
>torqueusers at supercluster.org
>http://www.supercluster.org/mailman/listinfo/torqueusers
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120818/bdf8cd57/attachment.html 


More information about the torqueusers mailing list