[torqueusers] tcp_request, bad connect from

Mahmood Naderan nt_mahmood at yahoo.com
Sat Aug 18 05:18:37 MDT 2012


Dear all,
In the server log, I see a lot of these errors:

Aug 16 00:05:06 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:19894
Aug 16 00:05:06 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:38070
Aug 16 00:05:06 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:39606
Aug 16 00:05:07 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:41398
Aug 16 00:05:07 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:42934
Aug 16 00:05:07 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:44214
Aug 16 00:05:08 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:45238
Aug 16 00:05:08 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:46518
Aug 16 00:05:08 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:47542
Aug 16 00:05:09 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:48566
Aug 16 00:05:09 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:50614
Aug 16 00:05:10 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:51382
Aug 16 00:05:10 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:52150
Aug 16 00:05:10 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:53430
Aug 16 00:05:11 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:54454
Aug 16 00:05:11 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:55734
Aug 16 00:05:11 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:57270
Aug 16 00:05:12 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:60086
Aug 16 00:05:13 hpclab pbs_mom: LOG_ERROR::Success (0) in tcp_request, bad connect from 109.163.230.253:61110

What do they mean? what is 109.163.230.253? the nodes are connected to the server with 192.168.X.Y IP addresses.

 
Regards,
Mahmood



More information about the torqueusers mailing list