[torqueusers] Is it mandatory to configure ports during installation?

Guy Rapaport guy4261 at gmail.com
Tue Aug 14 05:12:13 MDT 2012


Hello,

I am installing Torque 4.0.1 according to these instructions:
http://www.adaptivecomputing.com/resources/docs/torque/4-0-1/torqueAdminGuide-4.0.1.pdf
Section 1.2.3 deals with Configuring Ports. However, after even if I don't
follow the instructions in this section, eventually I do get port numbers
for the different services:

pbs_server port is 15001
mom_service_port is 15002
mom_manager_port is 15003
15004 is not used AFAIK
trqauthd port is 15005

My question is - is it mandatory to follow these steps, i.e. launching
pbs_server with the proper arguments, editing /etc/services etc? It was
weird to do because a) I didn't know what values should I normally use and
b) while mom is a service, pbs_server isn't - I run it like a normal
executable.

I am asking because after skipping this step, pbsnodes -a lists my only
node (I'm using the same machine as headnode, execution node and sumission
node) as with 'state = down', and I have no idea why.

Also, I'm installing the pbsserver and mom on the same machine (don't
ask...) and the pbs_server log says:

08/13/2012
17:33:34;0001;PBS_Server;Svr;PBS_Server;LOG_ERROR::get_node_from_str, Node
biostation06 is reporting on node biostation06.bgu.ac.il, which pbs_server
doesn't know about
(biostation06 is the DNS of my machine. The FQDN is biostation06.bgu.ac.il)

Ideas, anyone?

Best regards,
>g.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120814/5430dfaf/attachment.html 


More information about the torqueusers mailing list