[torqueusers] Constantly having to restart Torque

Shade Alabsa shade34321 at gmail.com
Fri Aug 10 21:18:21 MDT 2012


Recently we had to upgrade our xcat, pbs, and maui install and since then
roughly once a week we have to restart our cluster/pbs. I'm not sure what
the problem is but our pbs log files are full of the following errors.

08/10/2012 23:17:09;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:09;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:09;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:13;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:13;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:13;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:17;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:17;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:17;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:21;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:21;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:21;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:25;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:25;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:25;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:29;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:29;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:29;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server
08/10/2012 23:17:33;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Mismatching protocols. Expected protocol 4 but read reply for 0
08/10/2012 23:17:33;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::read_tcp_reply,
Could not read reply for protocol 4 command 4: End of File
08/10/2012 23:17:33;0001;
pbs_mom;Svr;pbs_mom;LOG_ERROR::mom_server_update_stat, Couldn't read a
reply from the server

Any help you can provide would be great! Thanks!

Shade Alabsa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20120810/197e103f/attachment-0001.html 


More information about the torqueusers mailing list