[torqueusers] Unauthorized Request

Vt Vt vt7500 at yahoo.com
Mon Sep 26 13:20:29 MDT 2011



Hi,
I have been baffled by the error "Unauthorized Request" that I keep getting while installing torque. I tried several versions including 3.0.2 and some older versions.

System:    Ubuntu 11.04 Natty Narhwal
machine type : its a single cpu (12 core machine)

I am trying to use just 8 cores for the setup. My questions are:

(1) how to get rid of this error?
server logs:
PBS_Server;Req;req_reject;Reject reply code=15007(Unauthorized Request ), aux=0, type=Manager, from root at localhost


# qmgr -c 'p s '
#
# Set server attributes.
#
set server acl_hosts = XXXX
set server log_events = 511
set server mail_from = adm
set server scheduler_iteration = 600
set server node_check_rate = 150
set server tcp_timeout = 6

#  create queue batch

qmgr obj=batch svr=default: Unauthorized Request


Qmgr: list server managers
Server XXXX.XX.XXXX.XXX   (no output)



Qmgr: set server managers+=root at XXXX
qmgr obj= svr=default: Unauthorized Request 

trying qterm gives the same result.



(2) how do I add a host to server_manager?



(3)  How do I completely uninstall torque when I install torque from a tarball using default parameters?

(4) has anybody got a detaled info on a ubuntu 11.04 + torque install ?



More information about the torqueusers mailing list