[torqueusers] torque :: configuration problems on localhost

Adrian Sevcenco Adrian.Sevcenco at cern.ch
Tue Sep 6 13:53:09 MDT 2011


Hi! I try to install torque on a simple 8 core computer ..
i have a simple queue and simple configuration ..
the thing is that i keep receiving:

set server managers = root at localhost
qmgr obj= svr=default: Bad ACL entry in host list MSG=First bad host:
localhost

Any idea about the problem?
Thanks!


OS : Fedora 14, torque 2.4.11

configuration:

create queue alice
set queue alice queue_type = Execution
set queue alice max_running = 8
set queue alice max_queuable = 2000
set queue alice resources_max.cput = 24:00:00
set queue alice resources_max.walltime = 48:00:00
set queue alice enabled = True
set queue alice started = True

#
# Set server attributes.
#

## DEFAULT QUEUE
set server default_queue = alice

# seting submittins hosts
set server scheduling = True
# set server acl_host_enable = True

set server submit_hosts = localhost
set server acl_hosts = localhost

set server managers = root at localhost
set server managers += asevcenc at localhost

set server operators = root at localhost
set server operators += asevcenc at localhost

set server allow_node_submit = True

set server log_events = 511
set server mail_from = torque at sev2.spacescience.ro
set server query_other_jobs = True
set server resources_default.walltime = 72:00:00
set server scheduler_iteration = 600
set server node_ping_rate = 60
set server node_check_rate = 150
set server tcp_timeout = 20
set server node_pack = True
set server poll_jobs = True



-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 3110 bytes
Desc: S/MIME Cryptographic Signature
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20110906/eebee15c/attachment.bin 


More information about the torqueusers mailing list