[torqueusers] 2.5.8 PAM module fails

Michael Jennings mej at lbl.gov
Thu Oct 6 16:12:34 MDT 2011


On Oct 6, 2011 2:43 PM, "Ken Nielson" <knielson at adaptivecomputing.com>
wrote:

> I have tried this on CentOS 5 and Ubuntu 11.04 without any problem. I am
building from the 2.5-fixes branch in Subversion. Is anyone else having an
issue compiling PAM on TORQUE with 2.5.8?

> Maybe another good question is "is anyone using PAM with 2.5.8"?

We have successfully built 2.5.8 with PAM support on CentOS 4 and 5 (and
SL6) with no problems.

Michael

-- 
Michael Jennings <mej at lbl.gov>
Linux Systems and Cluster Engineer
High-Performance Computing Services
Bldg 50B-3209E.     W: 510-495-2687
MS 050C-3396        F: 510-486-8615
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20111006/84271398/attachment-0001.html 


More information about the torqueusers mailing list