[torqueusers] Torque 2.5.9 and not finding pbs_iff

Ken Nielson knielson at adaptivecomputing.com
Mon Nov 7 15:04:17 MST 2011



----- Original Message -----
> From: "Donald Neal" <dmneal at wand.net.nz>
> To: torqueusers at supercluster.org
> Sent: Monday, November 7, 2011 2:48:00 PM
> Subject: Re: [torqueusers] Torque 2.5.9 and not finding pbs_iff
> 
> I've built Torque 2.5.9 using
> 
> ./configure --libdir=/usr/local/lib --localstatedir=/var
> --enable-dependency-tracking --with-gnu-ld
> --with-default-server=symphony.waikato.ac.nz --enable-blcr
> --with-blcr=/opt/blcr-0.8.4 --enable-cpuset --disable-gui
> --disable-rpp
> --enable-server-xml --with-servchkptdir=/scratch-head/checkpoint
> 
> This is building from source on Debian stable ("squeeze") using ther
> default compiler, gcc 4.4.5.
> 
> - Donald Neal
> 
> --
> Donald Neal                |"So, um, nothing rhymes with
>                             |infrastructure." - Davis McAlary
> High Performance Computing |
> The University of Waikato  |
> 

David,

I have double checked the tar ball for 2.5.9 and the pbs_iff code is there. I deleted all of the files from /usr/local/sbin where pbs_iff resides and did a make install. pbs_iff was installed.

Did you use make packages?

Ken


More information about the torqueusers mailing list