[torqueusers] No Email notification

David Beer dbeer at adaptivecomputing.com
Thu Mar 3 11:08:55 MST 2011


----- Original Message -----
> Hi,
> I have set up Torque-2.4.3 (Server, MOM and Sched) on a single node,
> 16 core AMD machine for scientific calculations, with Ubuntu 10.10
> installed. The machine has a permanent ip address within a university
> network. It is accessed to by ssh. I finally managed to get the qsub
> to work, however email notification will not work. My ./configure was
> following:
> $ ./configure --disable-gcc-warnings
> --with-server-home=/var/spool/pbs/ --with-sendmail=mail
> followed by
> $ make -j 16
> and
> $ sudo make install
> 
> I have mailx installed configured to use university outgoing
> smpt-domain and following command make me receive a testmail in my
> mailbox:
> $ mail -s 'test message' XXXX.XXXX at XXX.se < /dev/null
> 
> I don't even know where to see if torque tried to send mail at all.
> Obviously I use the -m flag and set a mail using -M. But no luck.
> 
> Dr. Jakob Blomquist
> IMP, School of Technology
> Malmo University
> SWEDEN
> +46(0)40 6657626
> jakob.blomqvist at mah.se
> 

Jakob,

I would check for errors in the pbs_server's log file. You could serach the file for a job id that didn't send the job or look for svr_mailowner.

Cheers,

-- 
David Beer 
Direct Line: 801-717-3386 | Fax: 801-717-3738
     Adaptive Computing
     1656 S. East Bay Blvd. Suite #300
     Provo, UT 84606



More information about the torqueusers mailing list