[torqueusers] PBS_NODEFILE incomplete (entries for last(?) node only)

Gordon Wells gordon.wells at gmail.com
Thu Oct 7 01:36:50 MDT 2010


Hi

I've now tried torque 2.5.2 as well, same problems.
Setting resources_available.nodect has no effect except allowing me to use
"-l nodes=x" with x > 14

regards

-- max(∫(εὐδαιμονία)dt)

Dr Gordon Wells
Bioinformatics and Computational Biology Unit
Department of Biochemistry
University of Pretoria


On 6 October 2010 20:04, Glen Beane <glen.beane at gmail.com> wrote:

> On Wed, Oct 6, 2010 at 1:12 PM, Gordon Wells <gordon.wells at gmail.com>
> wrote:
> > Can I confirm that this will definitely fix the problem? Unfortunately
> this
> > cluster also needs to be glite compatible, 2.3.6 seems to be the latest
> that
> > will work
>
>
> i'm not certain...  do you happen to have set server
> resources_available.nodect set?  I have seen bugs with PBS_NODEFILE
> contents when this server attribute is set.  This may be a
> manifestation of this bug, and I'm not sure if it has been corrected.
>
> try unsetting this and submitting a job with -l nodes=X:ppn=Y
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20101007/909d0d91/attachment.html 


More information about the torqueusers mailing list