[torqueusers] RPMs for current version of Torque

Ken Nielson knielson at adaptivecomputing.com
Thu Nov 4 10:16:08 MDT 2010


Nico,

I copied your patch to the torque.spec file in the root of the source. I 
then did a make rpm. It terminated with the following message.

rpmbuild  -tb torque-2.4.11.tar.gz
error: Failed build dependencies:
     ed is needed by torque-2.4.11-1cri.src
make: *** [rpm] Error 1


Is this a problem in the script or how I am going about building the rpm?

Ken


More information about the torqueusers mailing list