[torqueusers] Checkpointing and restart with torque 2.4 with BLCR

Alexander Oltu Alexander.Oltu at uni.no
Tue Mar 30 13:24:05 MDT 2010


Hi Rajiv,

> 15 - Mar 30 16:23:23 gcluster kernel: blcr: request from pid 15324 for
> unsupported version 0.10
> Mar 30 16:23:23 gcluster checkpoint_script: Subcommand (cr_checkpoint
> --signal 15 --tree 15313 --file ckpt.10.gcluster.grid.1269946403)
> failed with rc=53: Failed cr_init(): Requested kernel interface
> version is not supported
> Mar 30 16:23:23 gcluster pbs_mom: LOG_ERROR::blcr_checkpoint_job,
> checkpoint script returned value 53

I suspect blcr kernel module version is not supported by your blcr
utilities (cr_*) . You can try recompiling blcr kernel modules.

Regards,
Alex.


More information about the torqueusers mailing list