[torqueusers] Checkpointing and restart with torque 2.4 with BLCR

Rajiv Rajaian rajiv.care at gmail.com
Tue Mar 30 04:20:56 MDT 2010


Hi Alexandar
Im here with attaching the blcr_checkpoint & blcr_restart scripts which Im
using here. pls refer that
If u have that working  scripts will u please share those scripts.. im
struggling a lot with this ..

On Tue, Mar 30, 2010 at 2:11 PM, Alexander Oltu <Alexander.Oltu at uni.no>wrote:

> On Tue, 30 Mar 2010 14:03:24 +0500
> Rajiv Rajaian wrote:
>
> > Usage: /var/spool/torque/mom_priv/blcr_checkpoint_script
> > *
>
> this must be not enough arguments or error in the script (example script):
>
> my ($sessionId, $jobId, $userId, $signalNum, $checkpointDir,
> $checkpointName);
> my $usage =
>  "Usage: $0        \n";
>
> Check that you have enough arguments in invocation with your checkpointing
> script.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20100330/a43aa582/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: blcr_checkpoint_script
Type: application/octet-stream
Size: 2577 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20100330/a43aa582/attachment.obj 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: blcr_restart_script
Type: application/octet-stream
Size: 1900 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20100330/a43aa582/attachment-0001.obj 


More information about the torqueusers mailing list