[torqueusers] PBS: exec of shell failed

Peter Smith peter.smith3882100 at gmail.com
Sat Mar 20 20:01:06 MDT 2010


Buy mistake i downloaded the source at the top instead of the newest
one loacted in the bottom, but what i really needed was the GSSAPI
branch that i am running now.

I think that the problem here was that i had removed the symlink to
mpiexec.py because i wanted to install OSC mpiexec, but something came
up and i did not install it and then forgot about it.

If anyone is experiencing this with the GSSAPI branch and mpiexec is
located in the right place, then add #PBS -S /bin/bash (or another
shell) to your qsub script.

On Sat, Mar 20, 2010 at 1:23 PM, Chris Samuel <chris at csamuel.org> wrote:
> On Thu, 4 Mar 2010 04:01:29 am Peter Smith wrote:
>
>> I have installed Torque 2.2.1 and Maui 3.3 from source in a test
>> environment with five Debian Lenny machines.
>
> I would strongly suggest trying any other version of Torque rather than 2.2,
> the current version in development is 2.4.x and 2.3.x is the stable (bug fix
> only) tree.
>
> 2.2 is dead.
>
> 2.1 still gets some love thanks to Garrick (it's the "ultra-stable" tree).
>
> cheers!
> Chris
> --
>  Chris Samuel  :  http://www.csamuel.org/  :  Melbourne, VIC
>
> This email may come with a PGP signature as a file. Do not panic.
> For more info see: http://en.wikipedia.org/wiki/OpenPGP
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
>


More information about the torqueusers mailing list