[torqueusers] torque-2.4.6 compilation problem

Gabe Turner gabe at msi.umn.edu
Wed Mar 3 08:12:37 MST 2010


On Wed, Mar 03, 2010 at 12:09:01PM -0300, Albino A. Aveleda wrote:
> Hi All,
> 
> There isn´t libcap-devel in my SLES DVD.
> 
> # ls libcap*
> libcap-progs-2.11-2.15.ia64.rpm  libcap1-1.10-6.10.ia64.rpm  
> libcap1-x86-1.10-6.10.ia64.rpm   libcap2-2.11-2.15.ia64.rpm  libcap2-x86-2.11-2.15.ia64.rpm
> 
> Using zypper command.
> 
> # zypper install libcap-devel
> Loading repository data...
> Reading installed packages...
> 'libcap-devel' not found.
> Resolving package dependencies...
> Nothing to do.
> 
> I think that my repository configuration is wrong.

libcap-devel is in the SLE11 SDK.  You can download it off of the Novell
site.

-- 
Gabe Turner                                             gabe at msi.umn.edu
HPC Systems Administrator,
University of Minnesota
Supercomputing Institute                          http://www.msi.umn.edu


More information about the torqueusers mailing list