[torqueusers] torque-2.4.6 compilation problem

Albino A. Aveleda bino at coc.ufrj.br
Wed Mar 3 08:09:01 MST 2010


Hi All,

There isn´t libcap-devel in my SLES DVD.

# ls libcap*
libcap-progs-2.11-2.15.ia64.rpm  libcap1-1.10-6.10.ia64.rpm  
libcap1-x86-1.10-6.10.ia64.rpm   libcap2-2.11-2.15.ia64.rpm  libcap2-x86-2.11-2.15.ia64.rpm

Using zypper command.

# zypper install libcap-devel
Loading repository data...
Reading installed packages...
'libcap-devel' not found.
Resolving package dependencies...
Nothing to do.

I think that my repository configuration is wrong.

Best regards,
Bibo

----- Mensagem original -----
De: "Gabe Turner" <gabe at msi.umn.edu>
Para: torqueusers at supercluster.org
Enviadas: Quarta-feira, 3 de Março de 2010 12:01:19
Assunto: Re: [torqueusers] torque-2.4.6 compilation problem

But you also need the libcap-devel package.  On SLES 11, run 

'zypper install libcap-devel'


-- 
Gabe Turner                                             gabe at msi.umn.edu
HPC Systems Administrator,
University of Minnesota
Supercomputing Institute                          http://www.msi.umn.edu
_______________________________________________
torqueusers mailing list
torqueusers at supercluster.org
http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list