[torqueusers] torque-2.4.6 compilation problem

Gabe Turner gabe at msi.umn.edu
Wed Mar 3 08:01:19 MST 2010


On Wed, Mar 03, 2010 at 11:26:56AM -0300, Albino A. Aveleda wrote:
> Hi,
> 
> But the libs are installed.
> 
> # rpm -qa | grep libcap
> libcap1-1.10-6.10
> libcap2-x86-2.11-2.15
> libcap2-2.11-2.15
> libcap1-x86-1.10-6.10
> # locate libcap
> /emul/ia32-linux/lib/libcap.so.1
> /emul/ia32-linux/lib/libcap.so.1.10
> /emul/ia32-linux/lib/libcap.so.2
> /emul/ia32-linux/lib/libcap.so.2.11
> /lib/libcap.so.1
> /lib/libcap.so.1.10
> /lib/libcap.so.2
> /lib/libcap.so.2.11

But you also need the libcap-devel package.  On SLES 11, run 

'zypper install libcap-devel'


-- 
Gabe Turner                                             gabe at msi.umn.edu
HPC Systems Administrator,
University of Minnesota
Supercomputing Institute                          http://www.msi.umn.edu


More information about the torqueusers mailing list