[torqueusers] installing torque-2.3.5 on mac snowleopard

Garrick Staples garrick at usc.edu
Wed Jun 30 11:50:08 MDT 2010


On Tue, Jun 29, 2010 at 02:57:34PM -0700, Yasaman Ghadarghadr alleged:
> 
> Thanks Josh - I tried removing "-pedantic" from the Makefile after running configure, but i got the same error. Your message did prompt me, however, to take a closer look at what the configure script was grabbing, and I notice that it is recognizing the wrong system architecture (I think). 
> 
> Configure returns:
> 
> checking build system type... i686-apple-darwin10.4.0
> checking host system type... i686-apple-darwin10.4.0
> 
> while, my gcc that i am running is:
> 
> Target: x86_64-apple-darwin10
> 
> I do in fact want this to run as x86_64, so are there environmental variables i can set to get configure to recognize this correctly? I am pretty new to mac's, but it seems that this may be part of the problem.

I would build new configure with 'autoreconf -v -f -i'

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Life is Good!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20100630/13b7fe3c/attachment.bin 


More information about the torqueusers mailing list