[torqueusers] installing torque-2.3.5 on mac snowleopard

Joshua Bernstein jbernstein at penguincomputing.com
Tue Jun 29 16:10:02 MDT 2010


Interesting,

I'll have a look when I get on my Snow Leopard system and see if I can 
track down the source of the problem for you.

What does gcc -version show for you?

-Josh

Yasaman Ghadarghadr wrote:
> Thanks Josh - I tried removing "-pedantic" from the Makefile after running configure, but i got the same error. Your message did prompt me, however, to take a closer look at what the configure script was grabbing, and I notice that it is recognizing the wrong system architecture (I think). 
> 
> Configure returns:
> 
> checking build system type... i686-apple-darwin10.4.0
> checking host system type... i686-apple-darwin10.4.0
> 
> while, my gcc that i am running is:
> 
> Target: x86_64-apple-darwin10
> 
> I do in fact want this to run as x86_64, so are there environmental variables i can set to get configure to recognize this correctly? I am pretty new to mac's, but it seems that this may be part of the problem.
> 
> Best;
> Yasi
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers


More information about the torqueusers mailing list