[torqueusers] TORQUE 2.5.1 available

Garrick Staples garrick at usc.edu
Tue Jul 27 09:47:04 MDT 2010


On Tue, Jul 27, 2010 at 05:09:06PM +0200, torqueusers at calcua.ua.ac.be alleged:
> On Wed, 21 Jul 2010, Ken Nielson wrote:
> 
> > We still were missing some files for Cygwin in the 2.5.0 release. We 
> > have fixed the problems. had the original authors verify the tar ball 
> > and it is now available at 
> > http://www.clusterresources.com/downloads/torque/torque-2.5.1.tar.gz
> 
> When making and installing the rpms, there is an error in 
> /etc/init.d/pbs_server - the 'fi' at the end of the outcommented block 
> should also be outcommented:

Thanks. This dump typo has cropped up a few times.

I've correct it and restored the original behaviour in trunk and 2.5-fixes.


> Is this actually an official/stable release?  If not, what is the latest 
> stable release?

Official, yes. Stable is a matter of opinion :)

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Life is Good!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20100727/4a7514e8/attachment.bin 


More information about the torqueusers mailing list